COMUNIDAD DE ELECTRONICOS
Hola eres nuevo,
registrate y disfruta el nuevo foro
de electronica en donde podras dar y recibir informacion de electronica,
y asi mismo hacer tus preguntas para recibir una respueta.
Recuerda que si eres tecnico,Ingeniero o estudiante hay un rango
especial para ti, es gratis solo registrate.
DISFRUTALO

Bypass de PNPs en paralelo no funciona en fuente de alimentación

Ir abajo

Bypass de PNPs en paralelo no funciona en fuente de alimentación

Mensaje por Dani Val el Dom Ene 21, 2018 11:54 am

Hola a todos,
 
Esta es la primera vez que me registro y escribo en un foro. Me llamo Dani y me dedico al mantenimiento aeronáutico. En primer lugar, quiero dar las gracias a todos los que participáis activamente en el foro por toda la información que ya se ha aportado en otros hilos.
 
Actualmente estoy trabajando en una fuente de alimentación para cargar unas baterías de plomo. Como la I de salida es mayor que la que resiste el regulador de tensión, he implantado unos PNPs con resistencias ecualizadoras en paralelo a modo de bypass, pero lo cierto es que dicho bypass no funciona y no sé cual es el problema. 


Adjunto el esquema. la parte del circuito verde funciona perfectamente, pero la roja no, y el regulador se quema en cuanto se supera su Iout max.
Gracias de antemano si alguien puede echarle un vistazo e intentar encontrar el problema.
 

Un saludo!

Dani Val
Principiante
Principiante

Masculino Mensajes : 1
Fecha de inscripción : 21/01/2018
Edad : 30

Volver arriba Ir abajo

Fuente

Mensaje por galeb Ayer a las 2:25 pm

Dani Val escribió:Hola a todos,
 
Esta es la primera vez que me registro y escribo en un foro. Me llamo Dani y me dedico al mantenimiento aeronáutico. En primer lugar, quiero dar las gracias a todos los que participáis activamente en el foro por toda la información que ya se ha aportado en otros hilos.
 
Actualmente estoy trabajando en una fuente de alimentación para cargar unas baterías de plomo. Como la I de salida es mayor que la que resiste el regulador de tensión, he implantado unos PNPs con resistencias ecualizadoras en paralelo a modo de bypass, pero lo cierto es que dicho bypass no funciona y no sé cual es el problema. 


Adjunto el esquema. la parte del circuito verde funciona perfectamente, pero la roja no, y el regulador se quema en cuanto se supera su Iout max.
Gracias de antemano si alguien puede echarle un vistazo e intentar encontrar el problema.
 

Un saludo!

Hola, R1 es demasiado baja y por lo tanto el array de transistores no conduce. Súbela a unos 10 ohms y verás cómo funciona perfectamente......cuando la corriente que atraviesa 10ohm llegue a 0,65v, comenzarán a conducir, y ese exceso de corriente irá directo a los transistores, en lugar de ir todo al regulador.

Saludos.

galeb
Principiante
Principiante

Masculino Mensajes : 2
Fecha de inscripción : 10/07/2016
Edad : 45

Volver arriba Ir abajo

Re: Bypass de PNPs en paralelo no funciona en fuente de alimentación

Mensaje por hector31416 Hoy a las 2:02 am

interesante, puede ser si que variando r1 funcione, ya que con 0,1Ω se necesitarian unos 7A para llegar a unos 0,7V base-emisor ,con 1Ω  serian unos 700ma y con 10Ω unos 70ma ,aunque yo sacaria esas resistencias de emisor inutiles y mandaria las bases a la salida del regulador,usando este como zener, y sensaria la corriente con una resistencia en serie justo en el nodo donde se unen los emisores (ya que serian transistores npn), para baterias de plomo prefiero los reguladores con scr o triac.

hector31416
Principiante
Principiante

Masculino Mensajes : 1
Fecha de inscripción : 04/04/2016
Edad : 44

Volver arriba Ir abajo

Re: Bypass de PNPs en paralelo no funciona en fuente de alimentación

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.