COMUNIDAD DE ELECTRONICOS
Hola eres nuevo,
registrate y disfruta el nuevo foro
de electronica en donde podras dar y recibir informacion de electronica,
y asi mismo hacer tus preguntas para recibir una respueta.
Recuerda que si eres tecnico,Ingeniero o estudiante hay un rango
especial para ti, es gratis solo registrate.
DISFRUTALO

Problema con preamplificador

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con preamplificador

Mensaje por FranCasas el Jue Ago 24, 2017 9:39 am

Hola, resulta que estoy montando un altavoz con 4 baterías de 3.7v y en mi idea original solo queria poner un modulo bluetooth, un control de tonos y en su salida el ampli.
El problema es que el control de tonos es pasivo y me atenuaba la señal entonces me puse a buscar un preamplificador y conseguí el 4558 y un circuito que funciona mas o menos bien, pero tiene varios problemas.
Al principio lo dejé directamente alimentado por las baterías y así se me quemaron 2 porque solo soporta 15v y las baterias cargadas son 16.8v. Conseguí otro y para que no se quemase le pongo un 7809, pero distorsiona mucho con él. Probé un 7812 y distorsionaba menos, pero al momento de descargarse un poco las baterías ya esta otra vez con la distorsión. He probado ya de todo y no consigo un funcionamiento estable.
¿Tenéis alguna idea de como hacer que funcione estable en todo el ciclo de descarga?(unos 16.8v->12v)¿O cómo hacer que funcione bien con el 7809 sin estas distorsiones?


FranCasas
Principiante
Principiante

Masculino Mensajes : 2
Fecha de inscripción : 24/08/2017
Edad : 18

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.