COMUNIDAD DE ELECTRONICOS
Hola eres nuevo,
registrate y disfruta el nuevo foro
de electronica en donde podras dar y recibir informacion de electronica,
y asi mismo hacer tus preguntas para recibir una respueta.
Recuerda que si eres tecnico,Ingeniero o estudiante hay un rango
especial para ti, es gratis solo registrate.
DISFRUTALO

LCD I-JOY display 9119 se apaga de forma aleatoria

Ver el tema anterior Ver el tema siguiente Ir abajo

LCD I-JOY display 9119 se apaga de forma aleatoria

Mensaje por Ruckmess el Jue Ene 21, 2016 3:02 pm

Hola, llevo desde hace un mes, pegándome con una tv de marca I-Joy, modelo iDisplay 9119. Me la dieron porque no encendía, hacía el amago de encender , led verde de encendido y enseguida el led rojo. Como ya me he enfrentado a varios casos simulares, le cambié los condensadores de la placa correspondiente a la alimentación (el transformador vamos de toda la vida), y ha estado funcionando hasta hace un mes, que usándola, se apagó de nuevo sola. Le he cambiado los condensadores de la placa principal (  la de las salidas HDMI, de la sintonizadora TDT , VGA ...etc) y tras funcionar dos días, esta mañana ha vuelto a apagarse.

Lo que le ocurre desde que le cambié los condensadores de la placa de alimentación, es que enciende, esta unos 10-15 minutos funcionando perfectamente, y de repente Zas! se apaga solita. Pensé en que lo mismo estaba puesto el auto apagado (opción SLEEP , en la mayoría de los televisores), pero no. De ahí que decidiese cambiarle los condensadores de la placa principal. Y hoy ya cuando se ha apagado, la he encendido con el mando y el led, de repente se ha puesto a parpadear y como si no tuviera suficiente fuerza para lucir (titilaba como si se acabase la pila en cualquier otro aparato)... de ahí que esté emperrado en que es de la fuente.

He comprobado las salidas de la fuente (que son a +12V las 4 que tiene, y todas correctas...).

He cogido y he pensado en que lo mismo alguno de los componentes falla por calor y alcance valores fuera de su rango ya que encima está cerca de un radiador  que siempre está encendido en estas fechas... 

¿creeís que puede ser eso? He identificado en la placa de alimentación un MOSFET ( FQPF8N60C), 2 diodos dobles ( MBR10100CT) y 1 Optqacoplador (Cosmo 1010 ) ... ademas de varios varistores y condensadores electrolíticos que he comprobado y al parecer todo va correcto...


Yo creo que alguno de los componentes anteriores, cuando se calienta ( ya que llevan disipación pasiva), llega a autocortocircuitarse y la fuente de alimentación, se apaga para evitar quemarse automáticamente...

El problema es .... que esto se me va un poco de mis conocimientos, y para alguien que tenga más experiencia, le puede ser mucho más fácil que a mi reconocer por donde pueden ir los tiros....

Por lo que os pido ayuda, y si necesitais alguna información, fotos de las placas, datasheets, o lo que sea, aquí estoy.

P.D: He pensado en dejar la fuente encendida durante 14 minutos y poner el polímetro a ver si es que sufre una bajada de tensión sobre esos 15 minutos... pero como a veces se apaga al cuarto de hora , y otras veces a los 40.... pues .....

Muchas gracias, y un saludo.

Ruckmess

Ruckmess
Principiante
Principiante

Masculino Mensajes : 2
Fecha de inscripción : 21/01/2016
Edad : 26

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.